CAD/TIP2021. 1. 30. 16:21

 

윈도우 10

대부분이 사용하는 윈도우 10 운영체제에서의 오토캐드 선택은

오토데스크가 밝힌대로 최소한 AutoCAD 2016 이상을 사용해야 합니다.

한글 링크

영문 링크

2016도 서비스팩1을 설치해야 윈도우 10을 공식적으로 지원합니다.

(서비스팩 1 문서 윈도우 10 공식 지원 내용 보기)

2016 아래 버전은 윈도우 10 출시일인 2015년 7월 이전에 만들어진 것으로

오토데스크의 윈도우 10 호환성 테스트가 되지 않았습니다.

2015는 서비스팩 2 설치 후 윈도우 10 호환성 핫픽스를 설치하면 

윈도우 10에서 2015의 여러 가지 치명적오류는 해결됩니다.

결론적으로 윈도우 10에서는 2016과 서비스팩1 설치부터 공식 지원입니다.

이 아래 버전도 윈도우 10에서 설치, 사용은 가능하지만

캐드 사용 중 알 수 없는 오류, 치명적 오류가 나올 수 있으며

오토데스크는 이에 대한 해결 방법을 제시하고 있지 않습니다.

가볍다고 옛날 버전을 사용해 캐드 사용 중 오류 발생 등 스트레스 보다는

정식 지원 버전을 사용하는 것이 당연히 좋습니다.

(참고 : AutoCAD 설정 및 조금 더 빠르게 최적화)

 

고해상도 모니터

예전에는 FHD (1920 x 1080) 해상도의 모니터가 주류였지만

QHD (2560 x 1440), Ultra WQHD (3440 x 1440), WQHD+ (3840 x 1600), 4KUHD (3840 x 2160) 등

다양한 해상도의 데스크톱 모니터, 노트북이 요즘은 많이 사용됩니다.

이 같은 고해상도는 오토캐드 2017 업데이트 1.2부터 제대로 지원됩니다.

2017 아래 버전에서는 대화상자 및 특성 창의 글자가 너무 작거나 크거나 비정상적으로 보여질 수 있습니다.

그리고 캐드 내에서 실행되는 프로그램들 화면도(리습, .NET, ARX ... 프로그램들 창) 비정상일 수 있습니다.

2017은 2017.1.2 업데이트를 설치해야 정상 지원됩니다.

2018은 2018.1 업데이트를 설치해야 정상 지원됩니다.

이후 버전은 기본적으로 지원됩니다.

 

제일 중요한 것

오토캐드는 출시 이후 각종 버그, 치명적 오류 등을

2015까지는 서비스팩, 2016 부터는 업데이트 형식으로 제공합니다.

캐드 설치 후 오토데스크에서 제공하는 서비스팩, 핫픽스, 업데이트를 꼭 ! 무조건 ! 설치해야 합니다.

굉장히 많은 버그, 문제점, 오류, 치명적 오류 등이 해결됩니다.

autoc.tistory.com/340 이 글에 모아놨습니다.

2014 ~ 2015는 핫픽스 설치가 번거롭지만 고질적인 문제가 해결되므로 설치해야합니다.

2016 업데이트는 윈도우 10에서 여러 오류 해결 때문에 설치해야합니다.

2017 업데이트는 윈도우 10에서 버그 때문에 설치해야합니다.

2018 이상은 버그도 많고 출력 문제도 있습니다. 꼭 업데이트 설치 바랍니다.

상세 오류 및 해결 내용은 위 링크에 각 버전별 '릴리즈노트 보기' 링크를 보면됩니다.

Posted by 아저씨~

댓글을 달아 주세요

  1. 나그네

    제일 빠릿하고 추천 할 만한 버전 좀 알려주세요^^

    2021.02.04 20:57 [ ADDR : EDIT/ DEL : REPLY ]
    • 안녕하세요. 나그네님 요즘 버전은 다 비슷 비슷합니다. 2021은 도면 열기 줌 팬 등의 속도가 빨라졌습니다. 앞으로 나올 2022는 도면 창을 떼어다가 캐드 밖으로 빼놓을 수 있습니다. 모니터가 와이드이거나 두 개면 이거 편리하겠더군요. 캐드 버전 추천 보다는 업데이트가 중요합니다. 원하시는 어떤 것을 설치하시든 업데이트 꼭 설치해주세요.

      2021.02.05 00:10 신고 [ ADDR : EDIT/ DEL ]
  2. 어제도오늘도

    잘 보고 갑니다~~~

    2021.02.22 12:05 [ ADDR : EDIT/ DEL : REPLY ]
  3. 파랑강아지

    캐드 버전중 짝수,홀수 버전중 어떤게 좋은지, 차이점 부탁드립니다..
    감사합니다.^^

    2021.02.24 09:11 [ ADDR : EDIT/ DEL : REPLY ]
    • 파랑강아지님 안녕하세요.
      옛날에는 버전에 따라 일부 그런 것이 있었는데 요즘은 짝수, 홀수 버전 별 의미 없습니다. 그래도 굳이 따지자면 12, 14, 16, 17, 18, 20, 22 정도겠네요. (마이너 업데이트의 마지막 버전 기준입니다) 짝수 홀수보다 캐드 설치 후 업데이트 설치하는 것이 제일 좋습니다.

      2021.02.24 16:04 신고 [ ADDR : EDIT/ DEL ]
  4. 구르미

    안녕하세요 좋은 글 잘 봤습니다 감사합니다
    캐드 구독으로 바뀌고 나서는 맘 편하게 최신버젼 쓰는게 제일이겠죠?

    갑자기 든 생각인데 예전.... 오래 전 캐드 사용할 때 바이러스 때문에 골머리 아팠던 기억이 나는데요
    요즘 캐드는 신경 안 써도 될까요? 아니면 여전히 열려는 파일이 있는 폴더에 해당되는 lsp / fas 등 있으면 퍼져나가게 될까요?

    2021.03.10 05:35 [ ADDR : EDIT/ DEL : REPLY ]
    • 구르미님 안녕하세요.
      바이러스 리습은 요즘도 신경 써야합니다.
      바이러스 리습 특성상 단순 리습 구문과 자동 실행 등 때문에 앞으로도 신경을 안 쓸 수는 없습니다. 치료는 https://autoc.tistory.com/139 이 글 첫 번째 프로그램으로 하시면 됩니다.

      2021.03.10 14:46 신고 [ ADDR : EDIT/ DEL ]